Start init protocol takes forever

  • Last Post 21 June 2020
lucasreyy55 posted this 16 July 2018

I just got my obd 2 WiFi scanner today, and I tried to connect with my iPhone When I plugged in the scanner in the car, connected to the obd WiFi, runs fine, but when I try to connect to the app it just keep saying “start init protocol ATSP(number)” and stays forever like this

Anyone know how to fix?

Order By: Standard | Newest | Votes
inCarDoc posted this 17 July 2018

To check the issue we might need to see setting and connection protocol. Please use (i) - Contact us, to send protocol and repeat the issue description.

Some general connection recommendations. Supported cars.


Vroom posted this 18 July 2018

Same problem. Tried yesterday with same result

  • Liked by
  • Jose de Jesus Garcia
inCarDoc posted this 18 July 2018

This not the solution of your problem, that is recommendation "how to send us connection protocol"!!! We can say nothing until receive and analyze your connection log. Please do not forget repeat issue description in a letter with log. Thanks!

Jose de Jesus Garcia posted this 21 June 2020

I have the same problem, mi connections are or or All three results the same “start init

inCarDoc posted this 21 June 2020

Do you have a chance to follow recommendations above
and sent as connection data directly from the App?

Unfortunately we can’t see appropriate mail with connection data.