Pro version is behaving like free version

  • 63 Views
  • Last Post 4 days ago
Courtney Smith posted this 2 weeks ago

Hi,

I purchased the Pro version a few weeks ago and it will not give the Pro features. Everything is greyed out. It behaves just like the free version. It connects to the OBD II via bluetooth, but the General information, Diagnostic and Current Data tabs are all in grey. I have not been able to use it for any diagnostics on my Volvo. All of my settings are correct. Please advise on how to correct this.

Thanks.

Order By: Standard | Newest | Votes
inCarDoc posted this 2 weeks ago

Please note, that grayed out sections (both Free and Pro) means, that app have no connection with the car, that could be when when (1) there are no connection with adapter or (2) adapter can setup connection (find suitable communication protocol) with the car.

General connection tips are listed at "How to connect InCarDoc", if having a connection issues please follow in-article recommendations to send a feedback with connection protocol report and your comments about the case.

Also please note What cars are supported

Thanks!

Courtney Smith posted this 1 weeks ago

I have followed your instructions flawlessly, but I am still unable to get this app to work. I downloaded 4 others (Torque, Car Scanner, Old Arny and Olivia Drive) and they all work fine for me. At this point I will just request a refund. How do I do that?

inCarDoc posted this 1 weeks ago

There are no and can't be any difference in apps connection other that your settings or conditions mistakes.

It looks, that you does not follow instructions precisely... at least your flow skips the last one marked in red: 
With questions or issues, please contact our support via in-app option (right side) Menu - Info - Contact us

We can't help you unless you follow instructions and send us connection details and issue description as recommended above!

Refunding could be done by the store where you buy the app (Google Play or App Store respectively), please follow their standard procedure.

Thank you!

 

Courtney Smith posted this 4 days ago

I tried several settings and it still didn't work. I requested a refund from Google. Thanks.